Back to overview
Downtime
shardlyn.com, shardlyn.com/login, and 2 other services are down
Jan 29, 2026 at 09:20pm UTC
Affected services
shardlyn.com
shardlyn.com/login
https://api.shardlyn.com/health/live
Resolved
Feb 15, 2026 at 02:17am UTC
shardlyn.com/login, shardlyn.com/health, and shardlyn.com/v1/auth/bootstrap/status recovered.
Affected services
Updated
Feb 15, 2026 at 01:13am UTC
shardlyn.com recovered.
Affected services
Created
Jan 29, 2026 at 09:20pm UTC
shardlyn.com, shardlyn.com/login, shardlyn.com/health, and 1 other resource went down.
Affected services